Closed Bug 1732561 Opened 4 months ago Closed 4 months ago

Firefox 92.0.1 (64 bit) menu language bug?

Categories

(Firefox :: Untriaged, defect)

Firefox 92
defect

Tracking

()

RESOLVED DUPLICATE of bug 1732506

People

(Reporter: ator, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:92.0) Gecko/20100101 Firefox/92.0

Steps to reproduce:

My OS is Windows 10 (64 bit, 20H2). At the last update of Firefox I noticed that when I start it initially, and also when I open each new window, the regional language settings are not remembered, and the language automatically switches to English. Through trial and error, I found that when I entered in "Customise Toolbar..." (even without changing anything), the browser "remembers" the regional settings and switches to them again (I made a short video where you can see this). I wonder if anyone else has the same problem ...

Actual results:

(see the attached video)

Please try to manually search for updates in about:addons, Languages section (then restart the browser).

If that still doesn't work, try removing the language from the same section, then add it back from Settings-General.

Status: UNCONFIRMED → RESOLVED
Closed: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1732506

Thanks for the advice, I tried both - unfortunately without success. For the first one it said that there are no updates and for the second - after the removal of the regional language pack and its subsequent installation, the situation remained the same so I was forced to download again the previous version 92.0 (Sep 6th, 2021) and after installing it, the problem was solved. I intend to keep Firefox on this version (92.0) for a while (I will not update it) and I hope that in some of the next versions this bug will be fixed.

See https://bugzilla.mozilla.org/show_bug.cgi?id=1732506#c11

Visiting the page for your language, removing and installing the language pack should solve the problem.

Just to share...
As I wrote above, I turned off the automatic Firefox update for a while. The problem occurred after I updated from version 92.0 to 92.0.1, then I returned to version 92.0 again and stopped the updates.
Then I waited for the next version to come out (93.0) and decided to update to it. It turned out that this bug has already been fixed and now everything is OK.

You need to log in before you can comment on or make changes to this bug.