form controls sizing | change from 12 pt to 11 pt san serif causes major decrease in size of form controls

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Evan Cooch, Assigned: John Keiser (jkeiser))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

I recently tried installing alpha 1.2 Mozilla, on a couple of my
Windoze boxes (98SE and Win2K). While I can see some merits to the
alpha release, it is still not quite ready for prime time, so I
decided to 'uninstall' 1.2, and go back to 1.1.

That when I noticed a pucliar problem. On the machines where I did the
install 1.2 alpha -> uninstall 1.2 alpha -> re-install 1.1 cycle, I've
noticed that various form element sizings are screwed up big time.
When I go to Google or Yahoo, for example, the size of the input box
for searches is tiny - despite having my default font sizing set to
Arial, 11 point sans serif. However, if I change the point size to 12, the input
elements (and fonts when I type into it) more than double in size. 

What is peculiar is that this ONLY happens on the machines where I did
the 1.1 -> 1.2 -> 1.1 cycle. Not the machines where I 'left well
enough alone'. 

SO, it seems that there is something 'left behind' a 1.2 alpha
uninstall that is causing some weird interaction with a 1.1
re-install. For the uninstall, I used the Wondoze uninstall approach,
then deleted any file/directory associated with Mozilla.

But, I did not go into the registry and look for anything there. 

Its pretty consistent at my
end: 6 machines, 3 (one running 98SE, other two Win2K) I did the 1.1
-> 1.2 -> 1.1 cycle, and they all have this problem. The other 3,
where I didn't do a 1.2 install, no problem - 1.1 on those machines
shows everything exactly as it should. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
A change from 12 -> 11 point should NOT cause the form elements (especially text
input boxes) to decreases 2-3 fold in size.

Comment 1

14 years ago
Evan:
there has been a lot of work done on the (un)installers since 1.2.
Do you still see anything similar with current Mozilla versions? Or did you see
that with any version afterwards?

Comment 2

14 years ago
No response from Reporter.

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.