Closed Bug 1732914 Opened 2 months ago Closed 2 months ago

Add new unenrollment reason when targeting is no longer satisfied

Categories

(Firefox :: Nimbus Desktop Client, enhancement, P1)

enhancement

Tracking

()

RESOLVED FIXED
95 Branch
Tracking Status
firefox95 --- fixed

People

(Reporter: k88hudson, Assigned: andreio)

References

(Blocks 1 open bug)

Details

Attachments

(1 file, 1 obsolete file)

Right now we send a recipe-not-seen reason with unenrollment when targeting for an enrolled experiment is no longer satisfied.

We should send something more descriptive: targeting-mismatch

Duplicate of this bug: 1732354
Assignee: nobody → andrei.br92
Attachment #9245990 - Attachment is obsolete: true
Pushed by aoprea@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/38fc5313eab3
Add new unenrollment reason when targeting is no longer satisfied r=k88hudson
Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → 95 Branch
You need to log in before you can comment on or make changes to this bug.