Open in tabs is displayed multiple times in Bookmarks menu

VERIFIED FIXED in Phoenix0.3

Status

()

Firefox
Bookmarks & History
VERIFIED FIXED
15 years ago
15 years ago

People

(Reporter: Sébastien Delahaye, Assigned: Pierre Chanial)

Tracking

unspecified
Phoenix0.3
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
The new "Open in tabs" line displayed at the bottom of every bookmark folder is
buggy.
Click on the Bookmarks menu, then hover each of your bookmark folders till you
see the list of contained bookmarks, as well as the "Open in tabs" link. Close
the bookmark menu. 
Now, reclick on it and hover the bookmark folders again. It will display *two*
"Open in tabs" links for each folder.
You can repeat this again and again.

Btw, "Open in tabs" is a very good idea!
(Reporter)

Comment 1

15 years ago
Created attachment 102181 [details]
Screenshot of the bug
(Reporter)

Comment 2

15 years ago
I forgot to add I'm using today's (20021008) build on w2k.
(Assignee)

Comment 3

15 years ago
thank you very much!
it was a one letter typo.
-> fixed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

15 years ago
*** Bug 173411 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

15 years ago
*** Bug 173410 has been marked as a duplicate of this bug. ***

Comment 6

15 years ago
*** Bug 173546 has been marked as a duplicate of this bug. ***
*** Bug 173911 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Target Milestone: --- → Phoenix0.3

Comment 8

15 years ago
VERIFIED Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030721
Mozilla Firebird/0.6
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.