Some Java applets leave trail when scrolling window

RESOLVED DUPLICATE of bug 169927

Status

()

RESOLVED DUPLICATE of bug 169927
16 years ago
16 years ago

People

(Reporter: alexfuller, Assigned: bnesse)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021007 Chimera/0.5+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021007 Chimera/0.5+

Dragging the scrollbar results in the applet not moving up the page but being
redrawn in its original location, leaving a trail of itself up the page. When
the scrollbar is released, the applet is relocated.

Reproducible: Always

Steps to Reproduce:
1.Go to http://news.bbc.co.uk
2.Wait for the news ticker to load
3.Drag the scrollbar down, watching the mess



Expected Results:  
java applet should move cleanly as an integral part of the page, with no
flicker. It shouldn't be possible to tell the boundary of the applet/rest of the
page just by differences in movement when scrolling.

Comment 1

16 years ago
Confirmed using Chimera/2002100304 on 10.1.5. Dup of bug 160435 (as a generic
plug-in scrolling problem)?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
Ah, there's actually an exact dup of this.

*** This bug has been marked as a duplicate of 169927 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Product: Chimera → Browser
Resolution: --- → DUPLICATE
Version: unspecified → other
You need to log in before you can comment on or make changes to this bug.