Closed Bug 17332 Opened 21 years ago Closed 20 years ago

[FEATURE] Open/Import Bookmarks file

Categories

(SeaMonkey :: Bookmarks & History, enhancement, P3)

enhancement

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: fornixon, Assigned: slamm)

References

Details

Overview Description:
The Manage Bookmarks menu contains no method for opening bookmarks files,
importing IE favorites, etc.

Steps to Reproduce:
1) Click Bookmarks|Manage Bookmarks
2) From Manage Bookmarks window, click File menu
3) Notice that said features do not appear

Actual Results:
These features are missing.

Expected Results:
These features to be integrated. :)

Build Date & Platform Bug Found:
Build ID 1999102608, Win98

Additional Builds and Platforms Tested On:
none

Additional Information:
none
Severity: normal → enhancement
Component: Browser-General → XPApps
QA Contact: leger → claudius
Guessing Claudius/Don/XP Apps/Enhancement Request.
*** Bug 19156 has been marked as a duplicate of this bug. ***
Target Milestone: M15
Move this to M15 for evaluation.
Might I be so bold as to suggest putting this in an earlier milestone. After all
it might be easier for people to test Mozilla if they can import their bookmarks
straight in from Netscape.
Component: XPApps → Bookmarks
fornixon@globalserve.net is now the-enigman@home.com. CC'ing the new address to
ensure I am notified of all changes to this bug.
*** Bug 32462 has been marked as a duplicate of this bug. ***
*** Bug 32462 has been marked as a duplicate of this bug. ***
*** Bug 32462 has been marked as a duplicate of this bug. ***
I don't know about Win32, but on *nix, Netscape and Mozilla use the same HTML
layout for the bookmark file -- how difficult is it to copy the
Netscape\Profiles\Me\bookmark.htm file into the Mozilla profile folder?
Copying the file wouldn't be hard, but it would mean restarting Mozilla. The 
whole point of the Open Bookmarks command is to be able to change bookmark files 
on the fly. Import Bookmarks is a completely different thing, it actually adds 
the bookmarks from tbe selected file into your own bookmarks file.
Move to M16 for now ...
Target Milestone: M15 → M16
Reassigning for Don
Assignee: don → slamm
Keywords: nsbeta2
Target Milestone: M16 → M17
I fixed this a while ago... so marking FIXED.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
yes you did. Marking VERIFIED
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.