Dell premier site uses layers for Mozilla

RESOLVED DUPLICATE of bug 144187

Status

RESOLVED DUPLICATE of bug 144187
17 years ago
4 years ago

People

(Reporter: scott, Assigned: susiew)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
Once you enter into Dell's premier section of their website, you get a version
that uses layers if you browse w/ Mozilla. Attachments to follow.
(Reporter)

Comment 1

17 years ago
Created attachment 102213 [details]
Source of page when viewed w/ Mozilla

For those without Dell Premier access, here's the source for the page if viewed
w/ Mozilla.
(Reporter)

Comment 2

17 years ago
Created attachment 102214 [details]
Source of page when viewed in IE6

Source of page when viewed with IE6
(Assignee)

Comment 3

17 years ago
Thanks. We'll contact Dell.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Updated

16 years ago
Keywords: evang500

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 144187 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.