Closed Bug 1733428 Opened 4 months ago Closed 3 months ago

Toggle screenshots UI if screenshots toolbar button is pressed

Categories

(Firefox :: Screenshots, enhancement, P2)

enhancement

Tracking

()

RESOLVED FIXED
95 Branch
Tracking Status
firefox95 --- fixed

People

(Reporter: emmamalysz, Assigned: niklas)

References

Details

Attachments

(1 file)

We should close the screenshots UI if the button is pressed while the UI is open. This is different than how we currently handle it, which is to update the disabled state.

We are trying to match the print preview behavior defined in Bug 1733427.

We will have to adjust this for both the extension as well as the new browser component.

Severity: -- → N/A
Priority: -- → P2
Assignee: nobody → nbaumgardner
Status: NEW → ASSIGNED
Pushed by nbaumgardner@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/8d26ae0c7199
Toggle screenshots UI if screenshots toolbar button is pressed. r=sfoster
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → 95 Branch
Duplicate of this bug: 1733392
You need to log in before you can comment on or make changes to this bug.