Bookmarks In Browser Pane

RESOLVED INVALID

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: Andrew Berhow, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I noticed the Easter egg sending you to http://members.cox.net/jmccorm/mozilla/
whenever you drag the Bookmarks folder from the Personal Toolbar to the brower pane.

I would like to request, NAY DEMAND, that you change that little bookmarks
button Easter Egg to actually load Mozilla's bookmarks.html into the browser
pane. I, personally, would find this to be very helpful, expecially when my
bookmarks file gets just too damn long to scroll through. Another advantage
would be the ability to search through the bookmarks file for the specific
bookmark one wishes to find. Just my suggestion, I think its a good one.

Comment 1

16 years ago
you didn't include a build id. please go away. if you want to provide a patch
you're free to do so, but the problem is already fixed in some places.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.