Closed Bug 173385 Opened 18 years ago Closed 18 years ago

Download Manager: when use DBCS as file name, can't display in Download Manager list unless exit and relaunch Navigator.

Categories

(Core :: Internationalization, defect, major)

x86
All
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 157062

People

(Reporter: kasumi, Assigned: tetsuroy)

References

()

Details

(Keywords: intl)

tested 2002-08-08-1.0
Linux 7.3 locale=ja-JP

I think this problem is caused by bug 173382.
1. Launch Navigator
2. Access above page then set cursol on Giants logo
3. Click right mouse button
4. Select Save Image As in pop-up menu
5. Select default /home/your loginID/ for Look in: 
   Select default m_giants5.gif for File name then click Save button
6. Select Toos/Download Manager
7. You will see m_giants5.gif in list  
8. repeat 4
9. Select default /home/your loginID/ for Look in: 
   Type any having DBCS instead of m_giants5.gif as File name then 
   click Save button
10. repeat 6
    You will not be able to see saved file name in list.
    
    File is saved proper directory such as /home/your loginID/, not 
    /home/your loginID/.mozilla/userprofile/xxxxxxxx as status bar 
    indicates.
QA Contact: ruixu → kasumi
Summary: Download Manager: when use DBCS as file name, can't display in Download Manager list unless exit and relaunch Navigator. → Download Manager: when use DBCS as file name, can't display in Download Manager list unless exit and relaunch Navigator.
Keywords: intl

*** This bug has been marked as a duplicate of 157062 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.