"remove account" button doesn't

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: black, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When clicking "remove account" from the account manager menu for a news account,
the accounts seem to be removed, but reappear after exiting and reloading mozilla.
Build 2002100808, windows 2000.
(Reporter)

Comment 1

16 years ago
I decided to take the "brute force" method of removing these newsgroups today by
deleting every line of text containing any of the newsgroup names in any text
files in the profile directory.  That worked.

I did notice, however, that in prefs.js, I had several entries for each
newsgroup.  Maybe that is related somehow?

For instance, for one newsgroup, I have entries for
mail.server.server15,
mail.server.server22,
mail.server.server29,
mail.server.server36,
mail.server.server43,
mail.server.server50,
mail.server.server57,
and mail.server.server64.

All of the entries have the same hostname and directory.

It may be possible that I deleted several of the the duplicate entries, but some
remained when I was trying to delete these groups.
*** Bug 168671 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
Reporter: Is this still a problem with a current Mozilla build?
(Reporter)

Comment 4

15 years ago
Give me a couple of weeks - I need to wait for a replacement hard drive (and
reinstall) before I can get into windows.
(Reporter)

Comment 5

15 years ago
I can no longer replicate this..
Product: Browser → Seamonkey
Thanks for the response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.