Unable to download anything from any sites, including Mozilla.org

VERIFIED DUPLICATE of bug 171441

Status

SeaMonkey
Download & File Handling
--
major
VERIFIED DUPLICATE of bug 171441
15 years ago
13 years ago

People

(Reporter: Salvatore LaFata, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021008
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021008

It does not matter what site I go to. I click on a link in order to download a
file and I receive a pop-up window with the message
"C:\DOCUME~1\ADMINI~1\LOCALS~1\TEMP\tk64gg75.exe could not be saved, because the
source file could not be read.  Try again later, or contact the server
administrator."

This happens every time I click a link to download anything. This has happened
the past couple nightly builds that I have downloaded (using, of all things, IE6
in order to download a current version of Mozilla thinking that maybe it may be
fixed).

Reproducible: Always

Steps to Reproduce:
1. Access any download site (Mozilla.org is fine)
2. Click on the link to download the nightly build
3. I get the pop-up message and no download

Actual Results:  
Same as above

Expected Results:  
I expected to download the file I was trying to retrieve as it has always done
in the past.

All settings are default.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.