Closed Bug 1734004 Opened 4 months ago Closed 4 months ago

Update cubeb-coreaudio-rs to afe20779

Categories

(Core :: Audio/Video: cubeb, task)

task

Tracking

()

RESOLVED FIXED
95 Branch
Tracking Status
firefox95 --- fixed

People

(Reporter: padenot, Assigned: padenot)

References

Details

Attachments

(2 files, 1 obsolete file)

No description provided.
Blocks: 1725203
Assignee: nobody → padenot
Status: NEW → ASSIGNED

Depends on D127478

Pushed by padenot@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/97afe9957f9d
Update cubeb-coreaudio-rs to afe20779. r=cubeb-reviewers,chunmin
https://hg.mozilla.org/integration/autoland/rev/e78f4e5c6da6
mach vendor rust. r=cubeb-reviewers,chunmin
Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → 95 Branch
Duplicate of this bug: 1725203

Comment on attachment 9244781 [details]
Bug 1734004 - Update cubeb-coreaudio to 5ada876. r?#cubeb-reviewers

Revision D127832 was moved to bug 1708718. Setting attachment 9244781 [details] to obsolete.

Attachment #9244781 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.