Closed Bug 1734483 Opened 2 months ago Closed 2 months ago

Printing Highlighted Area Prints Whole Page??

Categories

(Thunderbird :: Untriaged, defect)

Thunderbird 91
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1731183

People

(Reporter: lrneidig, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/93.0.4577.99 Safari/537.36

Steps to reproduce:

Printing Highlighted Area Prints Whole Page??
Thunderbird v91.2.0 (32-bit) Just updated and now when I highlight a specific area
of a email to be printed it prints the whole page. This only started today after the
update to the new version.

Is this a Bug that can be fixed or adjusted?? I can't seem to find an option
to correct or revert back to the previous.

Some insight would be very helpful.

Actual results:

Thunderbird v91.2.0 (32-bit) was Just updated and now when I highlight a specific
area of a email to be printed it prints the whole page.
This only started today after the update to the new version.
I get a email from someone and I want to just print a specific portion of the text.
I use mouse left click hold and highlight that specific portion. Then I Right click
the mouse and choose "print" at the bottom. I get a pop up that shows the entire
email not just the highlighted portion. It prints the whole thing.

Expected results:

My desire is that it would just print the highlighted portion and nothing else.
That is what it did prior to the update to v91.2.0 (32-bit)

Thank you for helping with this issue.

Les

Selection in version 91 is not supportable. Perhaps in a distant future version.

Status: UNCONFIRMED → RESOLVED
Closed: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1731183

Wayne,

So then I am assuming that for me to get the print of highlighted text in an email
back to what was working, I would need to revert back to a previous version
or wait for the feature to be re-established?? Is that correct??

Since I am not exactly sure what was my previous version then I have to guess
it was anything other than version 91.someting.

Thanks for the hint!!

Les

You need to log in before you can comment on or make changes to this bug.