Installation of Mozilla 1.2.a failed on OS/2

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: kris_buelens, Assigned: dveditz)

Tracking

Trunk
Other
OS/2

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I downloaded the 1.2.a mozilla from your Release page today, 
  E:\2copy\mozilla-os2-1.2a-installer.exe  5119244  2002/10/09  10:27:26
but when I execute the EXE I get the following error:
 [E:\]E:\2copy\mozilla-os2-1.2a-installer.exe
 SYS0193: E:\2COPY\MOZILLA-OS2-1.2A-INSTALLER.EXE cannot be run in a OS/2 session.

Comment 1

16 years ago
not a blocker. Use the zip file instead.
Severity: blocker → normal
QA Contact: bugzilla → ktrina

Comment 2

16 years ago
How did you download it?

Usually this means it was downloaded as ASCII instead of binary.

Many people have used this executable with no problems.

Comment 3

16 years ago
Please try downloading the installer again, making sure you are in BINARY on
your FTP client.

This installer has been working for many weeks for many people with no problems.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

16 years ago
I am using Mozilla 1.2.a now (after some new download retries)

I don't know if you get the e-mails I sent in reply to your notes.  But, in the
last e-mail, I think there is an important issue:
When downloading, Mozilla opens a nice -very nice- download manager window.  It
was showing the -slow- progress of the download (slow because of the phone line
I use).
After a while it displayed : 16741 KB  received of 16741 KB.  When I verified
the size of the received file, great was my deception: only 5MB was received.  I
retried the download, and again the download manager saif that the 16MB were
received, but I only got 1MB.

Conclusion: the download manager should not tell all data are received when this
ain't true.

Comment 5

16 years ago
Verifying this bug as WFM. Kris, you may want to submit a separate bug (if there
isn't one already) on the issue you mentioned in Comment #4.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.