Closed Bug 1734592 Opened 2 months ago Closed 2 months ago

Remove usage of Promise.jsm in devtools/client/inspector/rules

Categories

(DevTools :: Inspector: Rules, task)

task

Tracking

(firefox95 fixed)

RESOLVED FIXED
95 Branch
Tracking Status
firefox95 --- fixed

People

(Reporter: nchevobbe, Assigned: nchevobbe)

References

Details

Attachments

(1 file)

No description provided.
Pushed by nchevobbe@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/aca421f634ea
[devtools] Remove Promise.jsm usage in devtools/client/inspector/rules. r=jdescottes.

Backed out for causing mochitest failures.

Flags: needinfo?(nchevobbe)
Pushed by nchevobbe@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b07b755162f9
[devtools] Remove Promise.jsm usage in devtools/client/inspector/rules. r=jdescottes.
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → 95 Branch
Duplicate of this bug: 1679536
Flags: needinfo?(nchevobbe)
See Also: → 1736309
You need to log in before you can comment on or make changes to this bug.