Frames are lost, when using links to new pages from home page, and all jpegs as well

RESOLVED DUPLICATE of bug 169620

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 169620
15 years ago
12 years ago

People

(Reporter: Renee Lingk, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2a) Gecko/20020910

When using a link from CNN home page, you automatically get a page that the text
does not follow the frame, and the jpeg on the side of the frame, is totally lost.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
It should have loaded the linked page, with the frames, and should have loaded
the jpeg that was on the page, it did not.

*** This bug has been marked as a duplicate of 169620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.