Closed Bug 1735057 Opened 9 months ago Closed 7 months ago

Implement Copy to New message filter functionality

Categories

(SeaMonkey :: MailNews: Message Display, enhancement)

enhancement

Tracking

(seamonkey2.53+ fixed)

RESOLVED FIXED
seamonkey 2.93
Tracking Status
seamonkey2.53 + fixed

People

(Reporter: iannbugzilla, Assigned: iannbugzilla)

References

Details

(Whiteboard: SM2.53.11)

Attachments

(1 file, 1 obsolete file)

Port the relevant parts to SeaMonkey of:

  • Bug 214548 - Implemented 'Copy to New' filter functionality
Depends on: 1735053
No longer depends on: 1735052

[Approval Request Comment]
Regression caused by (bug #): n/a
User impact if declined: no way to copy a filter to make a new one
Testing completed (on m-c, etc.): 2.53.10
Risk to taking this patch (and alternatives if risky): low
String changes made by this patch: 3 new strings

Attachment #9245146 - Flags: review?(frgrahl)
Attachment #9245146 - Flags: approval-comm-release?
Attachment #9245146 - Flags: approval-comm-esr60?
Blocks: 1735059
Blocks: 1735061
Blocks: 1736425
Blocks: 1737450

Fix typo in comment

Attachment #9245146 - Attachment is obsolete: true
Attachment #9245146 - Flags: review?(frgrahl)
Attachment #9245146 - Flags: approval-comm-release?
Attachment #9245146 - Flags: approval-comm-esr60?
Attachment #9248539 - Flags: review?(frgrahl)
Attachment #9248539 - Flags: approval-comm-release?
Attachment #9248539 - Flags: approval-comm-esr60?

Comment on attachment 9248539 [details] [diff] [review]
1735057-fld-copytonew-v1_1-25311.patch

LGTM

Attachment #9248539 - Flags: review?(frgrahl)
Attachment #9248539 - Flags: review+
Attachment #9248539 - Flags: approval-comm-release?
Attachment #9248539 - Flags: approval-comm-release+
Attachment #9248539 - Flags: approval-comm-esr60?
Attachment #9248539 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/5539ea9ecd6d
Implement Copy to New message filter functionality. r=frg

Status: ASSIGNED → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Whiteboard: SM2.53.11
Target Milestone: --- → seamonkey 2.93
Duplicate of this bug: 1208788
You need to log in before you can comment on or make changes to this bug.