Closed Bug 1735179 Opened 10 months ago Closed 9 months ago

Folder notifications only produce audio alert

Categories

(Thunderbird :: Preferences, defect)

Thunderbird 91
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1733782

People

(Reporter: scottzilla, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/94.0.4606.71 Safari/537.36 Edg/94.0.992.38

Steps to reproduce:

Set alerts on - enabled use system notifications
Subscribed (check messages for this folder every sync)

Actual results:

Audio alerts are now working after the latest update to 91.2.0 however there are no
visual alerts, notifications of new mail. This ONLY works for inbox items. Everything else produces an audio alert only.

With no visual notifications for alerts to subscribed folders this is a huge problem, as noted inbox alerts work in totality as they should.

Blocks: tb91found
Keywords: regression

See bug 1733782
bug 1733782 was reported earlier and describes the exact situation.

Flags: needinfo?(mkmelin+mozilla)

Let's dupe.

Status: UNCONFIRMED → RESOLVED
Closed: 9 months ago
Flags: needinfo?(mkmelin+mozilla)
Resolution: --- → DUPLICATE
Duplicate of bug: 1733782
You need to log in before you can comment on or make changes to this bug.