'open in tabs' added on every occasion

VERIFIED DUPLICATE of bug 173295

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 173295
16 years ago
15 years ago

People

(Reporter: Az, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Latest nightly :
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021008 Phoenix/0.3

Event:
Browsing the bookmarks, bokkmark folder groups.

Expected:
The bookmarks should be listed and at the bottom of each group a separator
followed by 'Open in new tabs'.

Actual Outcome:
The bookmarks are listed and at the bottom of each group a separator followed by
'Open in tabs'.  Then, if (using the mouse) one looks at a different folder
group, then returns to the original group, the original has an ADDITIONAL
separator and 'Open in tabs' at the bottom.  One each of these is added every
time the folder group is browsed.

If that made no sense at all see: www.lcdcuk.f2s.com/openintabs.jpg - that won't
be there for ever so feel free to make a copy / mirror it

Comment 1

16 years ago
Dupe of 173295

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 173295 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.