Closed Bug 173620 Opened 17 years ago Closed 17 years ago

For graphical file, displaying download page is not sutable.

Categories

(Core Graveyard :: View Source, defect)

x86
All
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 77337

People

(Reporter: kasumi, Assigned: doronr)

Details

tested 2002-10-08-08-1.0
Win XP Pro. JA 

1. Launch Navigator
2. Select File/Open file/any graphical file such as xxx.gif, xxx.jpeg
3. Once browse, clcik right mouse button
4. Select View Page Source from menu 
5. You will have Download dialog box
   That's not good. For graphical file, display warning/error dialog
   instead.
This has been fixed on trunk for a while now.  No, it's not getting fixed on
branch unless there's a _really_ good reason.

*** This bug has been marked as a duplicate of 77337 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Summary: For graphical file, displaying download page is not sutable. → For graphical file, displaying download page is not sutable.
Yes, as bug 77337 said.
It's fixed for text file but not fixed for graphical file. 
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
I fixed both, actually.  As well as all other file types.  Try testing a _trunk_
build (in which the steps in comment 0 are impossible, by the way, since that
menuitem is disabled).

*** This bug has been marked as a duplicate of 77337 ***
Status: REOPENED → RESOLVED
Closed: 17 years ago17 years ago
Resolution: --- → DUPLICATE
I confirmed on 2002-10-09-11-trunk
Win XP Pro. JA
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.