If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mail claims too many customer headers, but no rules.dat file exists.

VERIFIED DUPLICATE of bug 166517

Status

MailNews Core
Filters
VERIFIED DUPLICATE of bug 166517
15 years ago
9 years ago

People

(Reporter: ap, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

I opened mail as normal to be advised via a pop-up alert that "Your filters have
exceeded the limit of 50 custom headers. Please edit the rules.dat file, which
contains your filters, to use fewer custom headers." I haven't added any new
message filters for a number of weeks, and only one or two were custom filters.
No rules.dat file seems to exist for me either. Now every time a message is
popped the error appears, and no filters are working. If I go to the message
filters window no filters are listed at all.

Reproducible: Didn't try

Steps to Reproduce:
Don't know how to reproduce this one as there is no apparent reason for it occuring.
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 166517 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.