Cookies Preference originating only not settable

VERIFIED DUPLICATE of bug 161749

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 161749
16 years ago
15 years ago

People

(Reporter: ValShaq, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Reproduceable: Always
Open Preferences/Privacy.
Enable Cookies.
Try to check "for the originating Web site only".
It just will become grey for a short time, then blank again.
Same is true for "for the current session only".

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 161749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Mass verifiying of old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.