If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

QAContact does not changed

RESOLVED INVALID

Status

()

Bugzilla
Bugzilla-General
--
trivial
RESOLVED INVALID
15 years ago
5 years ago

People

(Reporter: Adrian Frerichs, Assigned: justdave)

Tracking

Details

(Reporter)

Description

15 years ago
hi all,  
in our company we use the QAContact feature for at little more then one year.  
two QAContact's leave our company two weeks ago and we changed all QA's in the  
component preferences.  
if I report a new bug, it's works fine.  
but we have many open and assigned bugs, where the old emploeys was QA. 
an now: there the QA, still. until I change the QA manually for every bug. 
 
best regards, 
a. frerichs 
 
P.S.: sorry, my english is'nt so good!!
*** Bug 173688 has been marked as a duplicate of this bug. ***
This is correct. If you want to change over old bugs, you need to use the mass
change page.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.