using a large bookmark list i am unable to completely scroll down through the list all marks are accessible in bookmark manager

VERIFIED DUPLICATE of bug 163104

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 163104
16 years ago
13 years ago

People

(Reporter: david finegold, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910

using a large bookmark list i am unable to completely scroll down through the
list    all marks are accessible in bookmark manager  this occurrs while
accessing the bookmark icon from both tool bars

Reproducible: Always

Steps to Reproduce:
1. click on toobar button
2. go to down triangle
3. scrolling stops after 26-28 lines from top tool bar menu and same number for
lower bookmark icon  variation in number of lines able to be shown can be
elicited by repeatedly touching down triangle

Actual Results:  
no more bookmarks shown

Expected Results:  
scrolled down    did so in 1.01

Comment 1

16 years ago
This bug has been fixed.

*** This bug has been marked as a duplicate of 163104 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.