Downloading causes an error

RESOLVED DUPLICATE of bug 162271

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 162271
16 years ago
4 years ago

People

(Reporter: localhost, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When trying to download a file results in an error. Downloading is impossible. 
I get the following message:
--
C:\DOCUME~1\JPNDEW~1\LOCALS~1\TEMP\gjvzzcrl.exe could not be saved, because the
source file could not be read.

Try again later, or contact the server administrator.

OK
--
The file I try to download (any file) is, of cource, downloadable with any other
browser.
When I try to save an image by rightclicking and selecting "Save Image As..."
all seems to be working, except the actual saving isn't done.

Updated

16 years ago
Whiteboard: DUPEME

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 162271 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.