Closed Bug 1737331 Opened 3 months ago Closed 3 months ago

Refactor handleEvent function in AboutLoginsChild to be more readable

Categories

(Firefox :: about:logins, task, P3)

task

Tracking

()

RESOLVED FIXED
95 Branch
Tracking Status
firefox95 --- fixed

People

(Reporter: tgiles, Assigned: sgalich)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Many of the case statements in handleEvent in AboutLoginsChild are too long and should be broken out into their own functions so that the code can be read more easily.

Assignee: nobody → sgalich
Status: NEW → ASSIGNED
Severity: -- → N/A
Priority: -- → P3
Pushed by sgalich@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/fd5f34c43d9a
Refactor handleEvent function in AboutLoginsChild to be more readable r=tgiles
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → 95 Branch
You need to log in before you can comment on or make changes to this bug.