Personal toolbar does not allow objects next to the bookmarks

VERIFIED FIXED in Phoenix0.3

Status

()

Firefox
Toolbars and Customization
VERIFIED FIXED
16 years ago
12 years ago

People

(Reporter: Johan Dahlin, Assigned: Pierre Chanial)

Tracking

unspecified
Phoenix0.3
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The personal toolbar widget does not allow me to place object just right to the
bookmark items.
I have two choices, one: place it to the left most or place it to the right most.

[[object] [bookmark items]                                         ]

or

[[bookmark items]                                          [object]]

However, i wish to have it like this:

[bookmark items] [object]                                          ]

It can almost be accomplished by using a lot of flexible spaces but i don't
think it's the best solution. Since you need to add at least 10 flex spaces to
get it somewhat where you want it.
(Assignee)

Comment 1

16 years ago
-> me, I've been working on this
Assignee: hyatt → chanial
Status: UNCONFIRMED → NEW
Ever confirmed: true
bug 172262 is the same issue

Comment 3

16 years ago
I think hyatt fixed this. 
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Updated

16 years ago
Target Milestone: --- → Phoenix0.3
(Assignee)

Comment 4

16 years ago
yup, I misread the bug report, I thought it was a dnd issue between the last
visible bookmark and the chevron.

Comment 5

15 years ago
VERIFIED Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030714
Mozilla Firebird/0.6
Status: RESOLVED → VERIFIED

Comment 6

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.