download manager and Temp folder

RESOLVED DUPLICATE of bug 157548

Status

RESOLVED DUPLICATE of bug 157548
16 years ago
14 years ago

People

(Reporter: podlipnik, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
download manager will save a file myfile.mpg to default location in folder
C:\..\..\..\Temp.
Downloading the same file again has a surprising effect.
Download manager will keep downloaded file name in his list, but in folder
C:\..\..\..\Temp downloaded file will have a new file name as myfile-1.mpg
and 10th time myfile-10.mpg. This is a bad feature or a bad bug!
(Reporter)

Comment 1

16 years ago
I would like to have an answer.
QA Contact: sairuh → petersen

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 157548 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.