bugzilla.mozilla.org will be intermittently unavailable on Saturday, March 24th from 16:00 until 20:00 UTC.

Sending message window never close, message not sent.



MailNews Core
Networking: SMTP
16 years ago
9 years ago


(Reporter: Carlos R. Robert, Assigned: Scott MacGregor)


Firefox Tracking Flags

(Not tracked)




16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020826

Sending message windows stays open displaying progress bar forever. Although
NSPR_LOG_MODULES=SMTP:5 logfile reports "Connecting to: localhost", nothing else
happens after that, and sendmail -d reports nothing. It used to work before,
until new mail account was added and then deleted two weeks ago. It seems that
messing with the account setup windows broke it. Yesterday I upgraded to 1.0.1
but still does not works.

Reproducible: Always

Steps to Reproduce:
1. Compose 
2. Send

Actual Results:  
Sending message window stays open forever saying Satus: sending message...
Cancel button must be pressed to regain control of Compose window. Mail message
appears as sent, it cannot be resent, the Send button stops working.

Expected Results:  
Send message and close window

Same Mozilla build installed on another PC with NT4-SP6 and works fine, using
same Linux sendmail as MTA.

The entry on NSPR_LOG_MODULES=SMTP:5 says "1024[80883d8]: SMTP: connecting to
Could you please try and reprodurce the bug with a more current version of
mozilla, preferably the lastest release (1.7b) or a recent nightly ?
Product: MailNews → Core
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.