[FEATURE] Add/Edit headers on outgoing mail/news messages

VERIFIED DUPLICATE of bug 16925

Status

P3
normal
VERIFIED DUPLICATE of bug 16925
20 years ago
11 years ago

People

(Reporter: mozilla, Assigned: bugzilla)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Can we get functionality similar to Agent in being able to add headers to mail
and/or news messages automatically and on a per message basis? The
"X-No-Archive: Yes" is the most glaring example of why Mozilla *needs* this. It
is also convenient if one can add special headers to email for the purpose of
making sorting easier on the receiving end.

PS - Sorry if this is a duplicate, but a query on "header(s)" turned up nothing
similar.

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 1

20 years ago
Jerry, don't worry about the dups. Duplicate bugs are way better than unreported
bugs.

*** This bug has been marked as a duplicate of 16925 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
verified as duplicate

What Phil says is very true - thanks for filing the bugs!  Keep them coming :-)
(Reporter)

Comment 3

17 years ago
Mass removing self from CC list.
(Reporter)

Comment 4

17 years ago
Now I feel sumb because I have to add back. Sorry for the spam.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.