Closed Bug 1738084 Opened 7 months ago Closed 7 months ago

Make all popups on Linux have shadows.

Categories

(Core :: Widget: Gtk, enhancement)

enhancement

Tracking

()

RESOLVED FIXED
95 Branch
Tracking Status
firefox95 --- fixed

People

(Reporter: emilio, Assigned: emilio)

References

Details

Attachments

(1 file)

No description provided.
Pushed by ealvarez@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/8af885e0f3dd
Make popups on Linux have shadows. r=stransky
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → 95 Branch
Regressions: 1738265
Regressions: 1740568
Duplicate of this bug: 1708136
Duplicate of this bug: 1507817
Regressions: 1751882
You need to log in before you can comment on or make changes to this bug.