no deletion of mail and/or improper deletion

RESOLVED DUPLICATE of bug 183837

Status

--
major
RESOLVED DUPLICATE of bug 183837
16 years ago
10 years ago

People

(Reporter: boarder, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When an email is deleted from the Inbox, it is not deleted from the file "Inbox"
All of the emails that were received into Inbox but immediately deleted were
still in the Inbox file (even after emptying of trash), though they didn't show
up on the Mail program in any form.

If this helps, I delete files using Shift+delete so they don't go to Trash, they
just get purged completely... maybe there is a bug with Shift+delete that purges
their headers from inbox.msf, but not their text in the Inbox file.

Also, I'm not sure if this was a temporary bug, but I deleted a message in the
inbox folder and the program deleted all of the text of the other messages in
the folder, but kept the text of the file I deleted.  It also kept the Headers
of all of the messages (even the deleted one) in the file "inbox.msf", but you
couldn't read any of the messages because their text was gone from the file
"Inbox"  I have now lost the text of all of those messages thanks to this bug
(but at least I know who sent me these now empty files).
(Reporter)

Comment 1

16 years ago
I am using Mozilla 1.2alpha, but I was able to see the text of emails I deleted
while using 0.9, 1.0, and 1.1...

Updated

16 years ago
QA Contact: gayatri → yulian

Comment 2

15 years ago
Compact the folder to permanently delete mail.

*** This bug has been marked as a duplicate of 183837 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.