If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Multiple Selects default first item selected

VERIFIED INVALID

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED INVALID
18 years ago
18 years ago

People

(Reporter: Joshua Kronengold, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In the M10 release, multiple selects default to having the first item selected
unless at least one option is "selected".
This makes entering forms (including searching for bugs via bugzilla) which
include more than one multiple select with no default values incredibly tedious.

Updated

18 years ago
Version: other

Comment 1

18 years ago
Known issue; I think this is a duplicate...

Updated

18 years ago
Assignee: karnaze → rods

Comment 2

18 years ago
Reassigning to Rod.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Assignee)

Comment 3

18 years ago
This has long since been fixed and it is a duplicate of some other bug, so to
save sometime, I am marking it invalid.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
Duplicate.
You need to log in before you can comment on or make changes to this bug.