no cnn article does text wrapping with 1.2a

RESOLVED DUPLICATE of bug 169620

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 169620
16 years ago
13 years ago

People

(Reporter: Michael Hannemann, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
In the past several days, I've noticed that no CNN article has had text wrapped
correctly.  Hard returns are obeyed, but this means that entire paragraphs are
all on one really, really long line.

This is true with Mozilla 1.2a on Mac OS X (10.1.5) and Windows 2000
(sp2-whatever).  

It could just be really badly formatted HTML on CNN's side.

*** This bug has been marked as a duplicate of 169620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: no cnn article does text wrapping with 1.2a → no cnn article does text wrapping with 1.2a
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.