[REPAINT][BETA]list undo does not redraw properly

VERIFIED FIXED in M13

Status

()

Core
Layout: View Rendering
P3
major
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: Joe Francis, Assigned: kinmoz)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [BETA-BLOCKER])

(Reporter)

Description

19 years ago
Type half a dozen or more lines of text in Composer (they can be very short
lines).  Click in one half way down and make it a list.  Now undo that operation.
Note that the portion of the document that used to be the blank space above the
list does not redraw properly.  If you force it to redraw you will see the
content that belongs there.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M12
(Assignee)

Comment 1

19 years ago
Accepting bug.

Updated

19 years ago
Summary: list undo does not redraw properly → [REPAINT][BETA]list undo does not redraw properly
Whiteboard: [BETA cleanup]
Target Milestone: M12 → M13

Comment 2

19 years ago
this isn't dogfood critical, moving to M13 for beta critical

Updated

19 years ago
Whiteboard: [BETA cleanup] → [BETA-BLOCKER]

Comment 3

19 years ago
using the commercial build dated 1999120108, I can't reproduce this one on
win95. Chris, can you please try this out on linux and mac and see if you can
reproduce this -- thanks
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

19 years ago
I can't see this problem anymore in my 12/22/1999 debug build. There was some
work done in M12 to track damaged areas better, so that might have done the trick.

QA please reopen this bug if you can find a test case that can reproduce this.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
With the Dec 22nd build (Linux, Mac , and Win), I don't see the problem
described. Marking verified works for me.
You need to log in before you can comment on or make changes to this bug.