browser opened from About Phoenix is modal

VERIFIED DUPLICATE of bug 170499

Status

()

--
minor
VERIFIED DUPLICATE of bug 170499
16 years ago
16 years ago

People

(Reporter: aha, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
20021010/W2K

Repro:
1. open JS console
2. close all other Phoenix windows
(in this point, you can't open new browser window, IMHO it's also bug)
3. open Help | About Phoenix
4. click on 'Copyright and contributor information' 

Actual:
New browser window is opened, but it's modal - you can't return to JS console or
it's about box without closing browser window. You also should open new browser
windows, but every new window will be modal.

Expected:
Browser window opened from about box shouldn't be modal.

Comment 1

16 years ago
This bug is a dupe of bug 170499 (see comment #2) I think.
(Reporter)

Comment 2

16 years ago
Yep, dupe.

*** This bug has been marked as a duplicate of 170499 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.