Quotation in plain text reply becomes the same style as HTML mail

VERIFIED DUPLICATE of bug 173953

Status

MailNews Core
Composition
--
critical
VERIFIED DUPLICATE of bug 173953
16 years ago
10 years ago

People

(Reporter: Koike Kazuhiko, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Quotation in plain text reply becomes the same style as HTML mail
in recent nightly builds.

">" is displayed as "|",  and a blank line is inserted between
reply header("xxx wrote:") and quotation.

Comment 1

16 years ago
Is this the same thing as bug 173953?
Yes. Marking as dup since that one has more info.

*** This bug has been marked as a duplicate of 173953 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.