Win95-NSINSTALL.EXE miscaluclates available desk space

VERIFIED FIXED

Status

P3
major
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: teruko, Assigned: ssu0262)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When you start nsinstall.exe, the error shows up as follows.

  "Setup has detected insufficient disk space on:
  C:\Program  Files\Netscape\Seamonkey

    Required: 64077
    Available: 0
  for the selection[s] chosen.  Would you like to get back and
  make changes to either the destination folder or other selection[s]?"

Steps of reproduce
1. Start nsinstall.exe
2. Click on Next button in Welcom to Netscape Seamonkey Setup dialog
3. Choose any type of install in Setup Type dialog and click Next

This error will show up at this time.

The machine has enough space to install seamonkey.
I observed this in Win95 Japanese, Win95 Traditional Chinese, and
Win95 Simplified Chinese.  This does not happen in Winnt 4.0J, Win95 US,
Win95 Korean.
(Reporter)

Updated

19 years ago
QA Contact: gbush → blee
(Reporter)

Comment 1

19 years ago
Changed QA contact to blee@netscape.com.
(Reporter)

Updated

19 years ago
Assignee: ssu → cathleen

Comment 2

19 years ago
Sean, looks like we're having space checking problem with a few non-US
windowsNT systems...

teruko, can we borrow your machines sometime?

Comment 3

19 years ago
You can use our test machines in IQA lab. This was tested on our lab machines.

Comment 4

19 years ago
adding Sean Su to this bug.
(Reporter)

Comment 5

19 years ago
Cathleen, you can use our machines in the lab.  You should call me or Bom-shik
before you use them.
(Assignee)

Updated

19 years ago
Assignee: cathleen → ssu
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

19 years ago
reassigning this to myself, and marking this fixed.
(Assignee)

Comment 7

19 years ago
*** Bug 17378 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Component: Install Wizard → Installer

Comment 8

19 years ago
Updating component from Install Wizard to Installer
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 9

19 years ago
I verified this in 12-10-08 Win32 build.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.