pref browser.urlbar.clickSelectsAll is being ignored

VERIFIED DUPLICATE of bug 96446

Status

VERIFIED DUPLICATE of bug 96446
16 years ago
10 years ago

People

(Reporter: keith_bowes, Assigned: hewitt)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021010
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021010

Mozilla now ignores the pref browser.urlbar.clickSelectsAll, selecting all of
the text on right-click, even if the pref is set to false.  This bug traces back
to at least the trunk build 2002100808.

Reproducible: Always

Steps to Reproduce:
1. Enter something in the URL bar.
2. Select part of the entry.
3. Activate the context menu for editing the selection.

Actual Results:  
All the text is selected.

Expected Results:  
The browser should have allowed for cutting, copying or replacing the selected text.

*** This bug has been marked as a duplicate of 96446 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.