Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: damn23, Assigned: Brian Ryner (not reading))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021009
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021009

Basically after doing the steps below, clicking the left mouse button does not
do anything. You cant use it on the scrollbars, the links. You cant use it to
select text.
The right mouse button does bring up the popup menu though. And the keyboard
seems to work as well. Reloading the page eliminates the problem. But the bug is
repeatable by doind the steps mentioned below.

In case you have tabs open, it only affects the tab in which the above URL is
open. The menus and buttons in Mozill do work, the scrollbar for the page in
question does NOT. The component bar works.

Reproducible: Always

Steps to Reproduce:
1. Go to http://webfx.nu/dhtml/helptip/helptip.html
2. Click on one of the links with dashed underline(the ones that are the "help
tool tips")
3. try to select the tool tip text by dragging the mouse over the tool tip. (you
should not be able to select any text)
4. Try moving over any links, slect text use scroll bar.

None of them should work. Reloading the page fixes it. 
Actual Results:  
You cant use the left mouse button to click a link, select text, or use the
scrollbar. The right mouse button does work. So do the menus and buttons in
mozilla. Left clicking on a different tab works too.

Expected Results:  
not disabled the left mouse button withing the page.

using classic theme with just images for buttons turned on.

Comment 1

15 years ago
CONFIRMING, I see the problem, too.  But I can't guess what's causing it.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Is this windows-only?  I can't seem to reproduce with linux build 2002-10-04-08.
 Over to bryner; sounds like a focus problem...
Assignee: asa → bryner

Comment 3

14 years ago
jitools, Warner Young:
Can you reproduce this problem with current Mozilla versions?
It works for me with Win2000.

When trying to select text in the popup, the popup disappears and the left mouse
button can be used as usual.

Comment 4

14 years ago
WFM (not reproducable on same system, last seen more than a year ago, no answer)
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.