Extension preferences disappeared.

VERIFIED INVALID

Status

()

Firefox
Preferences
VERIFIED INVALID
16 years ago
15 years ago

People

(Reporter: Marc Boullet, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
20021011 NT4
With today's, you can't change the settings of Mozgestures.
It used to be under Tools->Preferences->Advanced but are not there
anymore

Comment 1

16 years ago
Same with Tabbrowser extensions on w2k (same build).

Comment 2

16 years ago
These are incompatabilities with the extension. If the bug doesn't occur without
an extension then the bug probably belongs filed on the extension and not on
Phoenix. We're moving too fast in these early stages of rapid development to not
change things which would break skins or extensions. 
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
*** Bug 179179 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
Yes. These are incompatibilities with the extensions.
But the officially supported ones were modified by the 
developers of Phoenix. The authors of the extensions 
do not seem to have the necessary privileges to update 
the extensions themselves.

If the extensions would be updated by the Phoenix team, 
3rd party developers could use them as a reference for 
fixing their own ones. It is not obvious where the prefs 
overlay should go.

Also Blake & Co have also been unresponsive to requests 
to add compatible extensions (like RadialContext).

Comment 5

15 years ago
Mass-verifying of old bugs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.