Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 174046 - Right scroll bar missing on preview window
: Right scroll bar missing on preview window
Status: VERIFIED DUPLICATE of bug 91662
Product: SeaMonkey
Classification: Client Software
Component: MailNews: Message Display (show other bugs)
: Trunk
: All Linux
: -- normal (vote)
: ---
Assigned To: (not reading, please use instead)
: Olga
Depends on:
  Show dependency treegraph
Reported: 2002-10-11 17:42 PDT by John Malmberg
Modified: 2004-11-22 17:25 PST (History)
1 user (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---


Description John Malmberg 2002-10-11 17:42:26 PDT
The right scroll bar is missing on the on the preview window when any of the
address lines are longer than the width of the window.

The same problem can be shown when opening e-mail in it's own window, and
resizing the window to be narrower than the addresses.

Mozilla 1.1

Mozilla/5.0 (X11; U; OpenVMS COMPAQ_AlphaServer_DS10_466_MHz; en-US; rv:1.1)
Comment 1 Colin Blake 2002-10-30 12:25:22 PST
This is already reported in bug 154544 to name one of many.

*** This bug has been marked as a duplicate of 91662 ***
Comment 2 laurel 2002-10-30 12:57:32 PST
marking verified as a duplicate

Note You need to log in before you can comment on or make changes to this bug.