Mozilla.org is prompting to download a previous build

RESOLVED DUPLICATE of bug 170805

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 170805
16 years ago
6 years ago

People

(Reporter: Jonathan S Abrams, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20020927
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20020927

When starting Mozilla, the first page I see is http://www.mozilla.org/start/. 
At this page, I'm prompted to download 1.2a though I'm using 1.2b

Reproducible: Always

Steps to Reproduce:
1.  Go to mozilla.org/start
2.
3.

Actual Results:  
@ the top of mozilla.org/start, I am greeted with "Hey! You're using an old
version of Mozilla. We can really use your help testing Mozilla 1.2 Alpha
Download it now! Thanks!"

Expected Results:  
No prompt or something to the effect of "You're using a crusty 1.2b build,
please d/l a new one."

Classic theme, Mac OS X v10.1.5, 256MB RAM.
(Reporter)

Comment 1

16 years ago
Created attachment 102649 [details]
Screen shot of bug behavior.

Screen shot of bug behavior.

Comment 2

16 years ago
-> mozilla.org component (this has nothing to do with the browser).

This probably qualifies as a dupe of bug 160127, but I'll wait for a second opinion.
Component: Browser-General → webmaster@mozilla.org
Product: Browser → mozilla.org
QA Contact: asa → imajes

Comment 3

16 years ago
WorksForMe using FizzillaCFM/2002100308 on 10.1.5.

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 170805 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.