Dragging URLs over toolbars incorrectly handled

VERIFIED WORKSFORME

Status

()

Firefox
General
VERIFIED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Chris Cook, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
If you drag a URL, or any text I presume, over a toolbar the tab bar stops
intercepting URLs (to open a new tab).  This happens to me all too often when I
forget I have only one tab open and the tab bar is hidden.  Restarting phoenix
clears up the problem.

Steps to reproduce this problem:

1. Run phoenix with the "Hide the tab bar when only one tab is open" option set.
2. With only one tab open, block hilight a URL and drag it over the personal
bookmarks toolbar and then back over tab window before mouseup.
3. Open a new tab (to display tab bar).
4. Go back to first tab, select the URL and drag it to the tab bar.

Following these steps, dragging the URL to the tab bar does not open a new tab.
A secondary side-effect is that a horizontal bar is left at the right end of the
personal bookmarks toolbar under certain conditions.

Comment 1

15 years ago
Can't duplicate this.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021020 Phoenix/0.3

Comment 2

15 years ago
Can't duplicate this.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021021 Phoenix/0.3

Comment 3

15 years ago
Can't duplicate this. WFM here using the 10/22/2002 nightly under W2k SP3.
Reporter, which build are you using? Have you tried to reproduce this with a
current nightly build?

Comment 4

15 years ago
WFM in Win2K SP3:

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021021 Phoenix/0.3

Time to close?

Comment 5

15 years ago
works for me.  to many WFM comments to not close this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 6

15 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.