In 1.2b there is a missing file and I cannot download anything.

VERIFIED DUPLICATE of bug 174080

Status

--
critical
VERIFIED DUPLICATE of bug 174080
16 years ago
14 years ago

People

(Reporter: wellander2, Assigned: bugzilla)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2b) Gecko/20021011
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2b) Gecko/20021011

Hi,
When I go to download any file or program this is the error I get
c:\windows\temp\gg1dpk5a.exe could not be saved, because the sourse file could
not not be read.And when I go to open the download maneger it does not open at all. 
So in that case there is no download manager.

Reproducible: Always

Steps to Reproduce:
1.Goto a site where you can download something.
2.And click on a download item.
3.

Actual Results:  
The same.

Expected Results:  
Let me download files off the internet.

*** This bug has been marked as a duplicate of 174080 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.