Chimera becomes nonresponsive after accessing URL

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
17 years ago
16 years ago

People

(Reporter: mozilla, Assigned: saari)

Tracking

({hang})

Details

(URL)

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021012 Chimera/0.5+
Build Identifier: Build ID: 2002101200

Entering web page Chimera applications goes non-responding and lots of beach ball.

http://www.bbcworld.com/content/template_clickonline.asp?pageid=666

Reproducible: Always

Steps to Reproduce:
1. Open browser
2. Eneter URL http://www.bbcworld.com/content/template_clickonline.asp?pageid=666
3.

Actual Results:  
Chimera goes non-responding

Expected Results:  
Page to load

Updated

17 years ago
Keywords: hang

Comment 1

17 years ago
WorksForMe using Chimera/2002100304 on 10.1.5. Color wheel does show for about
5–10 seconds, but page eventually loads and Chimera remains responsive.
Summary: Chimera goes non-responding → Chimera goes non-responding

Comment 2

16 years ago
Reassigning to Chimera.

Roland, can you still reproduce this problem using a current nightly build?
Assignee: asa → saari
Component: Browser-General → General
Product: Browser → Chimera
QA Contact: asa → winnie
Summary: Chimera goes non-responding → Chimera becomes nonresponsive after accessing URL
Version: Trunk → unspecified

Comment 3

16 years ago
w/ 0.7 i do get a beach ball loading the page but it comes back to me after a
few seconds as Greg reported... i'd suggest WFM or mark new and chase down the
loading delays

Comment 4

16 years ago
Resolving WFM per comment 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.