Buttons in den Zeichenkodierungseinstellungen zu klein

RESOLVED WONTFIX

Status

SeaMonkey
Themes
--
minor
RESOLVED WONTFIX
16 years ago
10 years ago

People

(Reporter: Michael Stadlbauer, Assigned: shliang)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.1) Gecko/20020826

Im Menü Ansicht/Zeichenkodierung/Anpassen kann ich rechts in der Mitte die
beiden Knöpfe zum sortieren der Zeichenkodierungen nicht sehen. Entweder sind
sie zu klein oder die Pfeilsymbole fehlen.

Habe es mit verschiedenen Profilen probiert, was aber nichts gebracht hat.
Dachte zuerst das es an meiner Auflöschung oder der Schriftart liegt, was sich
auch nicht bestätigen lies.

Hängt das vielleicht irgendwie mit Bug# 101695 zusammen?

Screenshot kommt sofort

Reproducible: Always

Steps to Reproduce:
1.Menü Ansicht
2.Zeichenkodierung
3.Anpassen
(Reporter)

Comment 1

16 years ago
Created attachment 102676 [details]
Nachgereichter Screenshot zum Bug

Comment 2

15 years ago
Der Fehler liegt hier nicht bei der Übersetzung, sondern beim Theme.

-----
Translation:

In View > Character coding > Customize... (I hope those are the correct english
terms), The up and down arrows on the left are missing (see attched screen
shot). I believe this to be a bug in the Classic theme, so --> reassign.
Assignee: kairo → shliang
Status: UNCONFIRMED → NEW
Component: German-Austria/de-AT → Themes
Ever confirmed: true
Product: Mozilla Localizations → Browser
QA Contact: Sebastian → pmac
Version: unspecified → other
(Reporter)

Comment 3

14 years ago
I think this Bug is too old now.
Since it's my bug, I mark it as WONTFIX
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.