Status

()

Core
Layout: Block and Inline
P2
normal
RESOLVED FIXED
15 years ago
15 years ago

People

(Reporter: dbaron, Assigned: dbaron)

Tracking

Trunk
mozilla1.3beta
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [patch])

Attachments

(1 attachment)

(Assignee)

Description

15 years ago
roc's been bugging me that I should undo the fix for bug 4519 after we fix bug
46983 / bug 172896 / other versions of the same bug.  At least I think that's
what should happen.
(Assignee)

Updated

15 years ago
Status: NEW → ASSIGNED
Depends on: 46983, 172896
Priority: -- → P2
Target Milestone: --- → Future
(Assignee)

Updated

15 years ago
Blocks: 79315
(Assignee)

Updated

15 years ago
Target Milestone: Future → mozilla1.3alpha
(Assignee)

Updated

15 years ago
Component: Layout → Layout: Block & Inline
(Assignee)

Updated

15 years ago
Whiteboard: [patch]
(Assignee)

Updated

15 years ago
Blocks: 66147
(Assignee)

Updated

15 years ago
Blocks: 181579
(Assignee)

Comment 1

15 years ago
*** Bug 182837 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

15 years ago
Unfortunately this doesn't fix bug 79315.  However, with bug 66147 fixed (soon,
see the patch on the bug it depends on), this can be backed out, and I think it
should be.
No longer blocks: 66147
Depends on: 66147
(Assignee)

Comment 3

15 years ago
Created attachment 109198 [details] [diff] [review]
patch
(Assignee)

Updated

15 years ago
Attachment #109198 - Flags: superreview?(roc+moz)
Attachment #109198 - Flags: review?(roc+moz)
Comment on attachment 109198 [details] [diff] [review]
patch

Yay! r+sr=roc+moz
Attachment #109198 - Flags: superreview?(roc+moz)
Attachment #109198 - Flags: superreview+
Attachment #109198 - Flags: review?(roc+moz)
Attachment #109198 - Flags: review+
(Assignee)

Comment 5

15 years ago
Fix checked in to trunk, 2002-12-18 16:23 PDT.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
(Assignee)

Updated

15 years ago
Target Milestone: mozilla1.3alpha → mozilla1.3beta
(Assignee)

Updated

15 years ago
Blocks: 185710
(Assignee)

Comment 6

15 years ago
*** Bug 187287 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.