Second set of scrollbars appears while viewing page

RESOLVED DUPLICATE of bug 168787

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 168787
16 years ago
13 years ago

People

(Reporter: Shawn Augsburger, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021012
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021012

  When I go to the listed URL a second set of scrollbars appear as a child
inside the main scrollbars.

Reproducible: Always

Steps to Reproduce:
1.  Go to http://www.yale.edu/lawweb/avalon/raleigh.htm
2.  Look confused.
3.

Actual Results:  
  A second set of scrollbars appears that shouldn't.

Expected Results:  
  The second set of scrollbars shouldn't appear.

  Neither IE 5.5 nor Opera 6 reproduce this behavior.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 168787 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.